Fork me on GitHub

Ubuntu Chrome Adobe Flash Player is out of date

参考Google官方给出的解决方案,但执行到第3步时,点击check for update后Status一直显示Updater started。网上给出的说法是需要翻墙更新,但是我的Chrome已经安装了SwitchyOmega插件,然而并没有什么卵用。花了好长一段时间研究后才得知,Chrome并不会经过第三方插件代理更新,因此需要设置系统代理。下面给出Ubuntu设置系统代理教程:

  1. 点击右上角按钮选择System Settings:2016-11-07-20-03-29.png
  2. 点击Network并切换到Network proxy目录:2016-11-07-20-09-34.png
  3. 填写相应的代理方式,点击Apply system wide即可(本人用的Shadowsocks代理,故填写的是Socks Host)

至此,我们已经设置了全局代理,再去更新Chrome插件就OK了。

梦想还是要有的,万一有人赏了呢